iSixSigma

iSixSigma Speed

Six Sigma – iSixSigma Forums Old Forums General iSixSigma Speed

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #52517

    Katie Barry
    Member

    Hello all,
    We implemented two fixes yesterday that we hoped would resolve our speed issues, but it appears that we are still having trouble.
    Please know that our e-media team is working around the clock to resolve this issue and get the load times back to normal (a couple of seconds at most).
    Katie BarryAssociate PublisheriSixSigma

    0
    #184811

    Robert S
    Member

    Really? A team (more than one person), around the clock (24 hours) and they made only 2 fixes yesterday? Wow, might want to consider a different team.

    0
    #184812

    Mikel
    Member

    Robert,You may want to consider not being a smart axx to Katie. There are a
    lot of us on here that consider the iSixSigma team friends and will not
    stand by for this.It’s different for those of us that come on to play. Leave Katie and the rest of them alone. Pick up the phone and talk to
    them if you have a comment or suggestion.

    0
    #184813

    Robert S
    Member

    I consider the iSS Team friends as well. I was referring to the outside parties brought in to solve this problem. They have been at it for about 3 months now, around the clock, and I’m not seeing significant changes. So, mine was a constructive suggestion that the competency be examined. Would this be acceptable performance in your firm? I’m guessing not since you are critical of, well,Β everybody.

    0
    #184814

    Mikel
    Member

    Not critical of everyone at all. Just ask someone who actually knows
    me.I do home in on easy targets though.Take your suggestions (criticisms) for / of iSixSigma offline. Save the jabs for me

    0
    #184817

    Katie Barry
    Member

    Site speed has improved throughout the day for our team – we’re hoping it’s improved for everyone else, too.
    If you are still experiencing delays of more than a couple of seconds, please let me know.
    Thank you all for your patience.
    Katie BarryAssociate PublisheriSixSigmakatie (dot) barry (at) ctqmedia (dot) com

    0
    #184818

    Taylor
    Participant

    You Know Robert, there is an old saying that goes something like this: If you don’t know what your talking about, don’t say anything. Well you obviously have know idea what the issue’s are behind operating a world wide forum web site, so why say such a sarcastic remark to an informational, mostly FYI post. It really is no wonder Stan criteques your every move. And BTW, my star trek comment was exactly how I meant it yesterday, not some BS Oxen story.

    0
    #184819

    MBBinWI
    Participant

    Katie:Β  Yes, the speed is improving.Β  Thanks, and keep up the good work!

    0
    #184820

    Anonymous
    Guest

    Katie,
    Download speed was really slow yesterday, but slightly better this morning. Posting speed is still diabolically slow.
    Andy
    PS: I’m not a regular visitor, I just wanted to find out more about what is happening in the USA – but there is no discussion here. Bye!

    0
    #184821

    DjZ
    Participant

    Chad
    The word “know” means knowledge
    The word “No” means nothing, negative null etc.
    So in your statement “…you have know idea…” use the proper words.Β  obviously you have NO IDEA

    0
    #184822

    clb1
    Participant

    Β Time check: At 9:00 AM EST it wasΒ a minute and 20 seconds to get to the discussion forum, 20 seconds to open a reply to this thread and 35 seconds before the post a message window opened.

    0
    #184823

    Katie Barry
    Member

    Thanks for the details. I’ve shared them with our e-media team.
    Katie

    0
    #184824

    Katie Barry
    Member

    Thanks for sharing this information. I’ve passed it on to our e-media team.
    Katie

    0
    #184825

    DjZ
    Participant

    much improved I would say it’s back to normal

    0
    #184829

    DD
    Participant

    i wouldnt say that…in fact some links e.g. “Find a Job” are not working at all as of now 13th Aug 10:30AM IST. Although the discussion forum link is up but its way too slow for smooth reading and posting. I am an indian but currently accessing it from Srilanka behind my office firewall.

    0
Viewing 15 posts - 1 through 15 (of 15 total)

The forum ‘General’ is closed to new topics and replies.