iSixSigma

Katie – Forum Slow

Six Sigma – iSixSigma Forums Old Forums General Katie – Forum Slow

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #52579

    clb1
    Participant

      The forum is very slow again.The response time is approaching 2 minutes.

    0
    #185059

    Katie Barry
    Member

    Can you tell me what operating system and browser/version you’re using? I want to be sure our e-media team has as much information as possible. (It’s loading normally for me so it may not be a global problem.)
    Thanks!
    Katie
    Katie BarryAssociate PublisheriSixSigmakatie (dot) barry (at) ctqmedia (dot) com

    0
    #185060

    clb1
    Participant

      Perhaps it is local – we have Windows XP and the Windows Explore and now(11:45 AM) it seems to be running just fine.

    0
    #185065

    Darth
    Participant

    Mud flows faster than this site today. Katie is nice but I really miss Fake Mike. I will also check to what time this post is listed.

    0
    #185066

    Darth
    Participant

    Interesting. My last post had a time stamp an hour earlier than my watch. But the post sequence shows about 6 hours earlier than your last post although the sequence number is after yours. Definitely some screwy server things going on. Katie, assume that we are not idiots. Most of us are bouncing around other sites while at the same time posting here. So if every other site is speedy and this one isn’t kinda points to ISS as the source not our operating systems or cache.

    0
    #185063

    MrMHead
    Participant

    Are there several servers in use around the world?  Maybe it has to do with where we are connecting?  It was pretty good earlier in the week, and I think my post times were about 1hr off from real.
    Today I noticed its dog-slow again (before I saw this thread) and then I noticed a post showed up with a timestamp of about 5 hrs in the future.
    It’s 2:06 EDT now.  I’ll post and see what it says.

    0
    #185064

    Robert S
    Member

    Mine is performing as if travelling through mud. Not so with any of my other internet usage… iSS only.

    0
    #185067

    Katie Barry
    Member

    Darth,
    I assure you I always believe forum readers tell me they’re having problems.
    But when I’m not able to replicate the issues on my end, the more details I can pull from the person having problems – and provide to our e-media team – means the better/faster that they’re able to locate/solve them.
    Katie

    0
    #185074

    Darth
    Participant

    Whatever you did keep it up. ISS is lightning fast today.

    0
Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘General’ is closed to new topics and replies.