iSixSigma

Macros in Minitab

Six Sigma – iSixSigma Forums Old Forums General Macros in Minitab

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #46898

    GeJay BB
    Participant

    Hello All
    I am trying to create a macros in Minitab (MT) in order to expedite calcuations that I am doing over and over again. What I have do so far is run all the date time calculations  in the spreadsheet and then I copied the string formats from those calculations and pasted them in cell on the MT spreadsheet. When I go in to rerun those calculations I am getting an error message. What am I doing wrong?
     

    0
    #155725

    Deep
    Participant

    hi;email me your spreadsheet and the minitab file with a detailed explanation on what you are trying to achieve. I can help you with minitab macros.
    my email is microsoft_sucks0
    Deep

    0
    #155726

    Deep
    Participant

    email: microsoft_sucks0 at yahoo dot com

    0
    #155836

    GeJay BB
    Participant

    I would like to send you the information, but it has patient specific info that could be detrimental to my job.  I need to work on declassifying the information before I can forward it to anyone outside of the organization.

    0
    #155838

    BTDT
    Participant

    GeJay:First understand the date/time formats in your raw file before you import it into MT. Read this thread for the things to check.https://www.isixsigma.com/forum/showmessage.asp?messageID=117547Cheers, BTDT

    0
    #155841

    GeJay BB
    Participant

    The data was originally put into excel format
    MM/DD/YYYY HH:MM.
    What I have been doing is subtracting various colums from each other in order to calculate LOS and other turn around times.
    The issue is that I keep adding data to the spreadsheet and I have to run these calculations all over again. The last time that I performed the calculations I copied the formula strings from the history folder
    (Let ‘ED-Reg’ = (‘Registration Admit Date Time’ – ‘ED Admit Date Time’) * 24) and placed them in a cell within the spreadsheet to use later as I added data. Well MT is giving me an error message when I try to perform the task using it as a Macro value string via Edit >> Command Line editor I get an error message.
    Am I doing this correctly?

    0
Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘General’ is closed to new topics and replies.