iSixSigma

Original tree structure of posts

Six Sigma – iSixSigma Forums Forum Basics Suggestion Box Original tree structure of posts

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #53349

    Anonymous
    Guest

    Is there an easy way to see who is having a discussion, argument, or insulting with whom? (I think the original tree structure of posts has been lost in the transition to the new forum?)

    0
    #189923

    GB
    Participant

    I agree w/ the OP. I’d like to see a return to the tree format, or at least to be be given the choice. Also, this new format is cumbersome, clunky and very slow.

    INavigation is just shy of excruciating.

    0
    #189943

    Taylor
    Participant

    Yeppers, If I had a real job, there is no way I would post anymore. Just too hard
    to see all the post.

    Also Katie, Still having issues with some of the hot buttons. on the home page under
    discussion forum, the “More” button just goes to a blank page.

    Still having issues with auto return in this “Message” box, when I type it just keeps going off the end of the page and never does return unless I move the scroll bar at the bottom of the navigation page once. After I do it one time the auto return works correctly. Weird I know but happens

    I have attached a file for your viewing

    0
    #189944

    Katie Barry
    Participant

    Chad,

    I’m sorry, but I’m unable to replicate your problems.

    The “More” button on the homepage you note works fine for me. And I don’t have that issue within posts.

    Can you please tell me what operating system and browser (with versions) you’re using?

    Katie

    0
    #189947

    Taylor
    Participant

    Katie

    I’m using Windows XP professional and have IE 7 currently for a web browser.

    I’m going to try using Safari and see if that fixes my issue, let ya know.

    Chad

    0
    #189948

    Taylor
    Participant

    Katie

    Seems to be working great using Safari browser. so guess its my issue with IE7, I have had other issues lately but did not think this was related…..

    If you haven’t used Safari before, I highly recommend it.

    Chad Vader

    0
    #189949

    Katie Barry
    Participant

    I’m completely confused by this since I also use XP and IE7!

    If it works for me, it *should* work for you. I’m glad you’ve found success with Safari, but I’m going to put our programmers onto the original issues.

    Enjoy the weekend!
    Katie

    0
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.