iSixSigma

User Profile Glitches

Six Sigma – iSixSigma Forums Forum Basics Welcome User Profile Glitches

This topic contains 13 replies, has 5 voices, and was last updated by  Chris Seider 6 years ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #54517

    John King
    Participant

    Hi, I’ve tried to do the below things, and each one doesn’t work as expected. I’ve tried on 2 computers, 1 with IE and chrome, the other with just chrome. I’m basically trying to PM someone.

    1.
    Action: Clicked on someone’s user name on a forum then “Add Friend”.
    Result: It looks as if an iframe with your entire page, opened up to my user profile settings, specifically to change my password (which seems odd and somewhat scary) comes up in place of where the button was.

    2.
    Action: Same but click “Public Message”.
    Result: Loads the entire page showing the history of my “activity stream” rather then bringing up a message to send, or messages previously sent specifically to this person.

    3.
    Action: Opened up my profile, followed by Messages, followed by compose.
    Rresult: Get an empty dialog box pop up that says “The page at http://www.isixsigma.com says:” and that’s it (except an ok button) followed by loading your home page.

    So as you can see, every way to PM someone causes some sort of glitch on all kinds of browsers.

    0
    #195821

    Katie Barry
    Keymaster

    @waldo120 — Re #2 — I think what you’re seeing is correct. You should see your activity stream and an option to post a message to that activity stream. That is a public message — you would not see anything specific to the individual although you would be able to include their name (such as @waldo120) in that public message which would alert them that you are trying to reach them individually.

    I’ve attached a screenshot from my testing account of what this page should look like.

    0
    #195822

    John King
    Participant

    That’s not what I see. There is no field to enter a message. See attached.

    0
    #195824

    Katie Barry
    Keymaster

    @waldo120 Thanks for the screenshot. I still can’t replicate it on my end, but with luck this will help our tech team figure it out.

    In the meantime, if you’d like to contact me offline about who you’re trying to private message, I can try to facilitate that behind-the-scenes for you! editor (at) isixsigma (dot) com

    0
    #195825

    Katie Barry
    Keymaster

    @waldo120 — Trying to clarify for our tech team. When you’re clicking “Public Message” you are at the profile of another user who you want to contact. Correct? I’d ask for the URL, but don’t want you to feel forced to share that information in a public forum. But if you’re able to email it to me at editor (at) isixsigma (dot) com, that would be great.

    0
    #195826

    John King
    Participant

    Yes, I’ve clicked on another users name and click Public message there.

    0
    #195828

    Katie Barry
    Keymaster

    @waldo120 — Our tech team has identified the problem and is working on the fix. Thank you for your patience.

    0
    #195835

    John King
    Participant

    Issue one is now working. Let me know when you fix the others as well. Thanks.

    0
    #195837

    Darth
    Participant

    @katiebarry You go girl. I am having a problem with my TV. The sound is funny and the picture is wavy. Can you help? Also, I have lost $2,000 in the market this week and need your help in recouping my losses. Maybe Fake Mike can help :-).

    0
    #195841

    Mike Carnell
    Participant

    @Darth You probably wouldn’t have those TV issues if you would use your own electricity. I am glad to hear you resolved the issue with it turning on and off once you disconnected the your power source from the traffic light outside your house.

    0
    #195842

    Katie Barry
    Keymaster

    @Darth — I can absolutely help. Here’s what you do — buy a new one :)

    0
    #195919

    John King
    Participant

    So, looks like it’s working now, but I can’t do what I wanted, because I don’t have 100 reputation points, I can’t send a message to a specific user, which is what I set out to do at the onset of this string.

    Can you give me 100 reputation points?

    0
    #195926

    Katie Barry
    Keymaster

    @waldo120 No, I can’t grant you points to get you to the minimum of 100. You’re at 56 points now, so you do not have far to go. There are many ways to earn reputation points (https://www.isixsigma.com/how-reputation-works/).

    Also, as I noted earlier, if you’d like to contact me offline about who you’re trying to private message, I can try to facilitate that behind-the-scenes for you — editor (at) isixsigma (dot) com

    0
    #195927

    Chris Seider
    Participant

    @katiebarry
    I was feeling extra productive this weekend and you’ll be getting an article submission this week.

    I see you are throwing around points just like Ben Bernanke throws money to the banks and the Mardi Gras parades throw beads to the fans… just teasing so don’t fret :)

    0
Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.